お 使い の サーバー の php では wordpress に 必要 な mysql 拡張 を 利用 できない よう です。 phpのバージョンを変更したら、「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。」と出てサイトが表示出来ない問題。|Sakura Labs サクラ ラボ

WordPressをサーバーなしでも使用する方法はある?

お 使い の サーバー の php では wordpress に 必要 な mysql 拡張 を 利用 できない よう です

あーそれね。 簡単に言うとバージョンがあってないことでのエラーなんだ。 だからバージョンを併せてあげればいいんだけど、若干WebARENAの罠的な感じなんだよね。 とりあえず解説するね。 エラーの症状 wp-adminに行こうとすると、以下のような画面が表示されました。。 WebARENAの罠 の記事で解説した時には、PHPのバージョンを最新にする必要があったため、CGI7. 2に設定しました(古いとDLできないので)。 しかし、その設定のままだと、MySQL拡張機能が対応していないため、このようなエラーが出るんです。 色々なページを参考にしてみましたが、個人的に一番シンプルだと思うPHPバージョンを古いものに戻す方法を紹介します。 PHPバージョンをCGI7.

次の

WordPress 3.3.1サイトの引っ越し

お 使い の サーバー の php では wordpress に 必要 な mysql 拡張 を 利用 できない よう です

お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。 これに壮大にハマった。 結局、色んな所で解決方法は書いてあるけど、どれもダメだった。 原因は php-mysql がインストールされてないか、設定が馬鹿か。 なんかその辺らしい。 とりあえず、再インストールが一番早いらしいということも分かった。 そこで、一旦アンインストールした。 yum erase httpd mysql-server php php-mysql wget んで、もうっかいインストール。 yum install httpd mysql-server php php-mysql wget 直った。 ちくしょう。 2時間ハマった。

次の

phpのバージョンを変更したら、「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。」と出てサイトが表示出来ない問題。|Sakura Labs サクラ ラボ

お 使い の サーバー の php では wordpress に 必要 な mysql 拡張 を 利用 できない よう です

Ubuntuサーバーでphpやmysqlがインストール済みなのにWordpressインストール時に「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。 」と表示される場合は、下記を確認しましょう。 ライブラリ関連がインストールされているか確認 phpのライブラリ関連をインストールしていない場合はインストールします。 sudo apt-get -y install php7. 0-gd php7. 0-mbstring MYSQLモジュールのインストール WordPressはPHPのMYSQLモジュールが必要です。 PHPのMYSQLモジュールをインストールしていない場合はインストールします。 sudo apt-get -y install php7. 0 php7. 0-mysql libapache2-mod-php7. 0 php7. 0-mcrypt インストールが完了したらApacheを再起動をします。 sudo service apache2 restart.

次の